Introduction
Pinned Items
Recent Activities
  • Mike1AA created a new forum post in MG GS
    Hi to any MG GS owner whose hard wired a dash cam to their car. I'm using my Nextbase 312 gw via the front power socket at the moment but I intend to hard wire my cam to the internal fuse box, when if I can find it. I want my dash cam on permanently so the parking setting can be used so which would be the best fuse to piggy back on, how do I locate this fuse box and any other tips that might be useful.. Big thanks to any one who replies.
    Hi to any MG GS owner whose hard wired a dash cam to their car. I'm using my Nextbase 312 gw via the front power socket at the moment but I intend to hard wire my cam to the internal fuse box, when if I can find it. I want my dash cam on permanently so the parking setting can be used so which would be the best fuse to piggy back on, how do I locate this fuse box and any other tips that might be useful.. Big thanks to any one who replies.
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Mike1AA replied to the topic A new member in MG GS
    A new member
    Hi, Longbridge claim I'm the first MG GS owner with this clutch pedal problem so much that they came up from Longbridge to MG Stoke to look at my car, that's what I was told via Pinkstones MG Stoke. Matt the workshop manager informs me parts are being replaced and after long test drives I should be getting it back this week end. Next week Jacqui and I have a week off from work so long journeys on days out will be "my" test drives. Fingers crossed the problem will be gone......happy driving.
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Mike1AA replied to the topic A new member in MG GS
    A new member
    Hi and thanks for the reply. In respect of the MG3's I've read that its a faulty rubber seal that is causing the problem so later on this morning I shall throw that suggestion to Pinkstones MG Stoke and see what happens. What ever they say I will let people know on this forum.
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Mike1AA created a new forum post in MG GS
    Hi to you all, I;m a proud owner of a 2017 MG GS EXCLUSIVE bought four days ago, alas its let me down already. Clutch pedal problem....once pressed down it would not return so I pulled back manually and away I went but today it did it again but went down to the floor! once pulled back I had problems to move but eventually it did so I then slowly drove back to Pinkstones MG Stoke and left it with them. They then phoned MG Longbridge who informed them to fix the problem but claimed it is a new problem? Being a cynic I question some ones honesty, has any one known of this problem with modern MG's? I would to be made aware f any problems like this any one else has had. Otherwise when the pedel is functioning properly its a great SUV. Hope to hear from any MG GS or MG expert of what it might be. regards Mike
    Hi to you all, I;m a proud owner of a 2017 MG GS EXCLUSIVE bought four days ago, alas its let me down already. Clutch pedal problem....once pressed down it would not return so I pulled back manually and away I went but today it did it again but went down to the floor! once pulled back I had problems to move but eventually it did so I then slowly drove back to Pinkstones MG Stoke and left it with them. They then phoned MG Longbridge who informed them to fix the problem but claimed it is a new problem? Being a cynic I question some ones honesty, has any one known of this problem with modern MG's? I would to be made aware f any problems like this any one else has had. Otherwise when the pedel is functioning properly its a great SUV. Hope to hear from any MG GS or MG expert of what it might be. regards Mike
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Mike1AA updated their profile picture
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2019 The-T-Bar.com All Rights Reserved.

Please publish modules in offcanvas position.