Sign In   Register
Introduction
Pinned Items
Recent Activities
  • Smokey created a new forum post in Technical - MG6
    Having sheared the bolt on both my 6's, I am wondering if anyone knows what size of bolt it is?

    It's the one located behind the fuse box that attaches to the nearside front coil turret.

    Thank you.
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey created a new forum post in For Sale & Wanted
    As title, anyone got them kicking about gathering dust? 
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • MG6 only starts SECOND time with the fob.
    Do you have the location of all 7 earth bolts?
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey created a new forum post in MG6 and MG3
    Well the fist 'major' problem I've had with the car and its the front n/s suspension. Spring seems to have popped over the strut, resting on the tyre!

    Any suggestions on place to source new or second hand ones?
    Well the fist 'major' problem I've had with the car and its the front n/s suspension. Spring seems to have popped over the strut, resting on the tyre!

    Any suggestions on place to source new or second hand ones?
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Abs,stabilty control, slip control, ltpw sytem
    May be unrelated but I get these warnings intermittently (go away with ignition off then on)
    I have started getting them since my pads wore down to the point of tripping the pad wear sensor. I have replaced the pads but waiting on the sensor so the current one is just tied up. The pad wear light is on (no messages flashing on braking obviously as wear sensor isn't located) and I just wonder that, since they are all similar areas (as mentioned) that this is the cause.

    I will report back once I've replaced the pad wear sensor as to any more of these issues.
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey replied to the topic Rear Brakes in Technical - MG6
    Rear Brakes
    Thanks Ian, successfully replaced the pads, just need to replace the sensor now!
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey created a new forum post in Technical - MG6
    Has anyone had a heated seat fail? My driver side doesn't heat up but passenger one still does!

    How would I replace it if possible?

    Thanks.
    Has anyone had a heated seat fail? My driver side doesn't heat up but passenger one still does!

    How would I replace it if possible?

    Thanks.
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey created a new forum post in Technical - MG6
    Just a quick query. I have ordered new rear pads as the wear sensor warning has now come on.

    1. Will I need to replace the sensor as I read this to be the case for the front pads?
    2. Is there a guide on replacing the rear pads as I can't find one?

    Thank you.
    Just a quick query. I have ordered new rear pads as the wear sensor warning has now come on.

    1. Will I need to replace the sensor as I read this to be the case for the front pads?
    2. Is there a guide on replacing the rear pads as I can't find one?

    Thank you.
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • MG6 mk1 TSE model Stereo Wiring
    Well that's certainly going to help a great deal.
    My overall plan is to get a hold of one of the LCD screens from the chinese aftermarket stereos which allows multiple inputs:
    Then, keeping the original stereo but modifying the wiring for the original LCD and rear camera so it can be connected to the aftermarket LCD screen.
    From there, I plan to install a raspberry Pi and have a much better sat nav installed, along with bluetooth music, dab radio, internet, video, etc but running through the standard stereo audio input (aux)
    Then I can have a switch somewhere to flick between sources without any power on/off delays and can seamlessly go between them.
    This would also prevent the need to rip out the old system and lose any of the functionality of the TSE model.

    Here is an example LCD panel I'd like to get and fit (preferably without buying the entire system!)
    1. View Reply
    2. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • Smokey created a new forum post in Technical - MG6
    Hi everyone,
    I have an idea formulating for my mk1 TSE magnette. What I need, before I start throwing money at it, is the very specific wiring diagrams/information for the current stereo.
    I know there are only a couple of plugs at the back but I'm interested to know the individual wires used for all the info displayed on the screen and also how the screen is wired itself.
    Things like the rear camera, temp/compass info etc too.
    I'm hoping that the majority is fed in to the head unit and that is just video fed to the screen but suspect that the camera will be a separate entity and thus would like the wiring info for that too.

    All help would be greatly appreciated.
    Hi everyone,
    I have an idea formulating for my mk1 TSE magnette. What I need, before I start throwing money at it, is the very specific wiring diagrams/information for the current stereo.
    I know there are only a couple of plugs at the back but I'm interested to know the individual wires used for all the info displayed on the screen and also how the screen is wired itself.
    Things like the rear camera, temp/compass info etc too.
    I'm hoping that the majority is fed in to the head unit and that is just video fed to the screen but suspect that the camera will be a separate entity and thus would like the wiring info for that too.

    All help would be greatly appreciated.
    1. View Thread →
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.
© 2021 The-T-Bar.com All Rights Reserved.

Please publish modules in offcanvas position.